周一的时候,Google 宣布了将于 2016 年 6 月 16 号正式放弃对 SSLv3 和 RC4 支持的消息。该公司的 SMTP 服务器和 Gmail 邮件服务亦受影响,这两项服务的用户请注意及时更改设置。在 SSLv3 和 RC4 支持到期后,采用更古老的邮件客户端和 Web 服务的用户,将无法继续与 Google 的电子邮件系统交互。

Google 解释到:“SSLv3 已经过时了 16 年,并且充满了许多已知的问题,所以英特网工程任务组(IETF)决定必须不再使用。RC4 加密算法也已经服役了 28 年,我们已经看到了多起针对它的攻击事件,IETF 认为它也必须不再被使用”。

尽管很多人都知道 RC4 是个脆弱的加密算法,但 SSLv3 一直被认为可以接受,直到 POODLE 攻击杀到,大家才迁移到了 TLS(然而某些 TLS 同样脆弱)。

Google 在去年秋季就表态过要终止对 SSLv3 和 RC4 的支持,然而一直没提到个最后期限。与此同时,该公司表示其绝大多数客户都已经迁移到了更新的技术,所以才选定了这个合适的时机。

5 收藏


直接登录

推荐关注