前段时间 Ruby 发布了 2.3 ,手贱就直接升级了一下,结果 gem 全部都要重装,但是这并不是最坑的。最麻烦的是安装完 cocoapods 之后,pod install 和 pod update,都会报错 NoMethodError - undefined method 'to_ary',这个可是出大问题。

阅读原文 »

3 收藏


直接登录

推荐关注