流行解压缩软件WinRAR的最新版本(WinRAR SFX v5.21)被发现存在一个允许远程执行代码的高危漏洞,影响多达五亿用户。问题存在于“自解压窗口显示文本”中的“文本和图标”功能,远程攻击者能生成带有恶意载荷的压缩文档去执行系统特定的代码,入侵系统不需要特权账号或用户交互。Vulnerability Lab的安全研究人员公布了概念验证攻击代码
(中文摘要来自Solidot

6 收藏


直接登录

推荐关注